Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

swipe them - Front page as blog posts is not working

Bryan Nov 13, 2014 07:31PM EST

I have decided to make our home page just the blog stream. I went into the them cusomization page and selected: "your latest posts". After saving, and refreshing in another broswer, its still showing a sliding gallery. I have even changed to static front page and select blog for both options. I does not switch from a gallery page to a blog. Any ideas what I am doing wrong?

Up 0 rated Down
Bryan Nov 13, 2014 08:06PM EST
Ignore the 2nd part above about selecting static page and selecting "blog". When I chose "your latest posts" and refesh, I just get a blank portion of the page below the menu. The navigate forward and back arrows are there but no blog content.
Up 0 rated Down
RAWfolio Support Nov 14, 2014 10:00AM EST RAWfolio Agent

Hi Bryan,

This is happening because WordPress is saying that the page is the ‘Home’ page so the theme is trying to set up the page as if it’s the homepage template and has a gallery, which is obviously a bug. We’ve fixed this and published an update for Swipe. You should see it in your WP updates shortly, or you can download it directly from your account on our site.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets2.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete