Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

all preferences are not showing up online

Melissa Gibson Nov 12, 2013 05:40PM EST

Hi,

All the preferences I have saved in my Bold menu are saved, and were working last week after I had updated to the new Bold theme. . And now it seems like all the defaults of everything is coming up. The font isn't correct, it isn't the right color, the menu isn't where it was before, and I had a border around the header, it isn't showing up either when i go to the site. But when i log into wordpress and go to the bold reloaded section, all my styling preferences are correct.

And my mobile site is also being weird, the menu icon is no longer showing up.

Any suggestions to why it is being all weird? Thanks!

www.capturedinlove.com

Up 3 rated Down
RAWfolio Support Nov 13, 2013 09:45AM EST RAWfolio Agent

Hi Melissa,

Each time you save the options in the theme panel, there is a CSS stylesheet created with your selections and the previous stylesheet deleted. Since browsers like to cache images, stylesheets and other files, each time that stylesheet is created the filename is different. This tells the browser to download the new file instead of loading the cached version. What’s happening on your site is that it’s saying it cannot find that stylesheet, which is why none of your selections are showing. Generally when this happens it means the stylesheet was moved/deleted/renamed OR the page is pointing to the wrong/old stylesheet. In your case, it’s likely the latter because the code of your pages show that you’re using a caching plugin WP Super Cache. What has likely happened is that the theme options were saved/changed and the cache was never purged, so the caching plugin is serving old cached html that’s pointing to the wrong file. The simple fix should be going into the theme options and just clicking Save to make sure a new stylesheet is generated, and then clearing your plugin’s cache (there’s typically a Purge/Delete cache button on the black bar at the top of the admin screen). You’ll want to make sure you clear the cache anytime you’re making changes to your theme’s options to prevent this from happening.

Let us know if you run into any other issues, or have other questions. Thanks!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets0.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete