Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Full Screen Images

Nicole Sep 21, 2013 09:56AM EDT

We just purchased the Venti theme putting it on a new install of wordpress. We are unable to get the Venti default of auto-resizing images (full screen) to work.

Following the documentation,
1) I created a new Gallery in wordpress - clicked Upload images and added 20 (1500x1000) jpg imgs around 200-500k in size.

2) Then went to Appearance, Menu and added the Gallery link to the menu on the right.

3) Under Venti, Settings, Galleries I have left everything default except for the size which I've tried removing completely (also have done this under the Gallery settings). We have tried adding back in the default 900x600 size, tried resizing to the 1500x1000 size. We have also attempted setting a width, setting a height and don't scale.

Going across different mediums it is not resizing nor going full screen.

Up -3 rated Down
RAWfolio Support Sep 23, 2013 09:12AM EDT RAWfolio Agent

Hi Nicole,

Sorry to hear you’re having issues getting things set up. If you go into the theme options panel, in the Galleries tab of the Settings section, the second option should be Slideshow Images. What is selected in the ‘Image Scaling’ drop down box? The default setting for the theme is Fit Height, but we’ve seen it happen on occasion where all of the defaults do not get applied correctly when the theme installs and if that’s the case that option will likely be showing as “Don’t Scale”. Changing this to either Fit Height or Fit Width and clicking save will solve the issue you’re seeing with the images not stretching to fill the screen. In the upcoming version 2 release for Venti that we’re working on currently this option will go away and it’ll be set on an individual gallery basis. Let us know if you have any other questions or run into any issues. Thanks!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets1.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete