Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Autoplay in MAG Theme

Addison Geary Jul 08, 2016 05:01PM EDT

Can't disable Autoplay in Carrousel, MAG Theme. I have it set it to "No" but it kicks in anyway. Other 3 galleries I can turn it off but not this gallery. This is the second time I've built this gallery as the first would only display 4 of the 9 images no matter I tried now it displays all images but just keeps spinning.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets0.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete