Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

I have the Flux theme and it's not working with the updated versions of wordpress.

Kristopher Gower Dec 27, 2015 02:07AM EST

Hey guys - I've had the flux theme for a couple years now and still really like it. I currently have Wordpress 4.4 and as you are likely aware - "downgrading" wordpress versions is next to impossible especially when your just an average joe such as myself.

Anyhow, two updates ago, I started noticing I couldent do certain (essential) things within the theme editor. One main thing I was unable to do, was add photos to my blog posts. I'm a photographer so that was key. I did some research and quickly learnt that there were problems with the new versions of wordpress when it came to using rawfolio themes. I managed to find a work around where when making a blog post I would switch the active theme to one of wordpress's basic themes, and then switch back when I was done. Thuis was a pain in the ass but it worked well enough and I have been doing that for a year.

It's high time I update my homepage slideshow, and decided to night I'd dedicate some time to updating it with new content. When I went to update the gallery however, I realized that much like my blog posts, I was unable to add new images within the flux theme. The problem now is that when I went to the basic wordpress theme to do it there - I found those themes do not have a "gallery" option, so I was unable to access the slideshow from any theme but flux. There within lies my issue.

After A year of using a workaround I've now reached a fork in the road where I either need to find a new solution, or bail of rawfolio (which again, I like and dont want to have to do). I'm really hoping that since this issue has been in existence for quite some time, that by now there is a good patch or update, or any solution really. If this is the case, please enlighten me! Thank you so much.

Kris

Up 0 rated Down
RAWfolio Support Dec 28, 2015 10:28AM EST RAWfolio Agent

Hi Kris,

With each update of WordPress we test each of our themes to ensure compatibility with the upcoming version and in most cases, if a fix is required, we issue an update prior to the new version of WordPress being released. That said, the reason you’re seeing issues is because you’re using an outdated version of the Flux theme. Your site is showing version 2.0.9 as the active version, which was released in early March of 2014 (when WP 3.9 was released). The current version of Flux (as of 12/28/15) is version 2.0.19. You will want to update to the current version to ensure you receive all the appropriate compatibility fixes. Since it doesn’t look like you’ve registered your theme (otherwise you would have received update notifications in your WordPress dashboard), you will need to update manually. We have an article on our documentation site that walks you through this process here: http://docs.rawfolio.com/manual-updates. After updating, we highly encourage you to register your theme so that going forward you receive update notifications and can use the automatic updater built into WordPress so that you do not have to update manually. Instructions on registering can be found here: http://docs.rawfolio.com/registration

Let us know if you have any other questions,
Thanks!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets2.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete