Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Gallery selection issue

Bryan Mar 24, 2013 07:10PM EDT

I am using the swipe theme. I have imported the settings from the demo site. I wanted to edit the home page to set which gallery would be displayed. I went to pages, and edited the "home" page. I then clicked edit on the gallery. Then, I selected a gallery in the "your galleries" drop down. I clicked save changes and it reverts to no gallery selected...Any suggestions on why this is reverting? I selected different galleries that I have setup and none will stay selected.

Up 29 rated Down
RAWfolio Support Mar 25, 2013 09:40AM EDT RAWfolio Agent

Hi Bryan,

It could be that there is extra HTML inserted into the page that is conflicting with the gallery. Try deleting everything that is showing in the editor by clicking the ‘Text’ tab on the top right of the editor, selecting everything inside and deleting. Then click the ‘Insert Gallery’ button again, select the gallery you’d like to use from the dropdown, click the Insert button and then click the ‘Update’ button for the page. This will make sure that all the markup is correct so if there happens to be an issue, it’s with the gallery settings themselves. Note that the settings that appear in the ‘Insert Gallery’ window are currently only for reference and will not affect the settings of the gallery since the WP3.5 update and will actually be removed in the next theme update.

Up 27 rated Down
Bryan Mar 25, 2013 04:57PM EDT
Yes, that fixed it. Coincidently, if I edit the gallery after saving the page, it does the same thing. I am unable to save the gallery changes. If I delete and re-insert a new gallery and save, the changes are reflected. Don't know what is causing this but at least I have a work around for now.

This question has received the maximum number of answers.

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets3.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete