Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Transition speed settings now working

Brian Ripley Nov 17, 2012 09:44AM EST

I have my transition speed set as 500 and the time between transitions to 5000, the same as the demo video showed. I have it set as 500/5000 in the original gallery and in gallery options on the page that I am inserting it into.

For some reason it seems to not be reading these delays and is almost like it is using 0 and 0. Going way too fast.

http://www.bripley.com/black-and-white/

3 Community Answers

Best Answer
RAWfolio Support Nov 19, 2012 09:45AM EST

Hi Brian,

Each gallery on your site creates a script file on the server with your configuration options when you create/save the gallery. This file is loaded onto the respective gallery pages to dictate the options and images to use for that particular gallery. To help make web pages load faster, many browsers Cache script files, image files and stylesheets so they don’t have to be downloaded every time the page loads, the browser just loads them from your computers cache. This is especially so if you’re using a caching plugin on your site as the site is then telling the browser to specifically keep those files around. If you’re making changes to your galleries and they aren’t showing immediately, make sure you clear the cache of any caching plugins you’re using as well as clearing your browser cache, or do a hard refresh of your browser by holding the shift key and clicking refresh. Also make sure that when you are making changes to your galleries to click the Update button so that a new script file can be generated.

View in conversation


Up 2 rated Down
Brian Ripley Nov 17, 2012 10:56AM EST
Its different now, maybe it was something like a stored cookie in my browser. I don't know because I tried it in firefox and ie.

Thanks though.
Up -5 rated Down
Brian Ripley Nov 17, 2012 11:06AM EST
It's still doing it in internet explorer but it works in firefox now.

sigh.
Up -2 rated Down
RAWfolio Support Best Answer Nov 19, 2012 09:45AM EST RAWfolio Agent

Hi Brian,

Each gallery on your site creates a script file on the server with your configuration options when you create/save the gallery. This file is loaded onto the respective gallery pages to dictate the options and images to use for that particular gallery. To help make web pages load faster, many browsers Cache script files, image files and stylesheets so they don’t have to be downloaded every time the page loads, the browser just loads them from your computers cache. This is especially so if you’re using a caching plugin on your site as the site is then telling the browser to specifically keep those files around. If you’re making changes to your galleries and they aren’t showing immediately, make sure you clear the cache of any caching plugins you’re using as well as clearing your browser cache, or do a hard refresh of your browser by holding the shift key and clicking refresh. Also make sure that when you are making changes to your galleries to click the Update button so that a new script file can be generated.

This question has received the maximum number of answers.

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets0.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete