Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

menu placement

Gillian Higgins Jan 20, 2014 03:23PM EST

Hi, I'm wondering how to change where my menu is placed. I'm using the Mason theme. Currently, when I land on my homepage, I always have to scroll down in order to see the menu - whereas on your demo of Mason it is consistently along the bottom of the page, no matter what size I make the window.

Really struggling with this.

Thanks

Gillian

Up 2 rated Down
RAWfolio Support Jan 20, 2014 03:29PM EST RAWfolio Agent

Hi Gillian,

On the Mason theme, when you’re using the ‘Homepage Slides’ page template there’s two different options for how the slides are sized (height wise). The settings are ‘Fill Entire Screen’ (the default), and ‘Fill Available Area’, the latter is likely what you want, as it won’t push the menu down. You can find this setting in the theme options, in the General tab of the Styling section. The option name is ‘Homepage Slide Sizing’.

Let us know if you have any other questions. Thanks!

Up 0 rated Down
Gillian Jan 20, 2014 03:55PM EST
Thank you! I just figured this out before I got your answer :) Now I'm stuck with the positioning of the homepage slideshow - Currently there is a a huge space between the top of my page and the top of my image for the slideshow. I don't want any white space around the image.

Also, I have uploaded a few images for my homepage slideshow and they aren't showing up on my homepage.

How do I activate/select for the little arrows to scroll through the slideshow?

Thanks

Gillian
Up 3 rated Down
RAWfolio Support Jan 20, 2014 04:07PM EST RAWfolio Agent

Since you noted you have space around the image, that would generally indicate you’re using the ‘Homepage Gallery’ template for your homepage correct? If you’re using the gallery template instead of the slides template, you need to select the gallery you want to use in the options section that’s below the editor on the page (after you’ve selected the homepage template and clicked update). This will display any gallery that you select in that box, on the homepage. So you will need to add images and select the options you want for that gallery, in the gallery itself (in the gallery editor, WP Sidebar→Galleries). You can change how the images are scaled with the ‘Image Scaling’ option in the setup tab inside the gallery (hovering over the little ? mark will show an explanation of each option).

Now, if you happen to not be using the homepage gallery template, and are using the slides template which is the default. You need to create a new slide for each ‘image’ you want to be in the slideshow. You might want to take a look at the documentation page for Mason here: http://docs.rawfolio.com/mason as it details how the Homepage slides work. In a nutshell though, the slides allow you to add more than just images to the slideshow, you can add text, additional images, anything really. This is why you need to create individual slides rather than just uploading images (like you can do with the galleries).

Hopefully that helps.

Up 1 rated Down
Gillian Jan 20, 2014 04:54PM EST
That's great. I'm going to be using the 'slides' method. I'm having difficulty with placement of the content/text over the 'featured image'. I'm choosing to have it centred but it's just being placed at the centre,bottom of the image. So I'm just going to make my own slide (text included) in photoshop and upload that as a jpeg. Can you tell me what the optimum image size is for a homepage slide image?

Thanks

Up 3 rated Down
Gillian Jan 20, 2014 05:12PM EST
Also, when I set my featured image for the slide, it doesn't seem to matter what I select from 'crop position' as it always just selects the middle section of the image. How can I change this?
Up 2 rated Down
RAWfolio Support Jan 20, 2014 05:30PM EST RAWfolio Agent

If the text you’re inserting is aligning below the image that likely means you have the image inserted into the editor rather than it being set as the ‘Featured Image’. The Featured Image is the ‘background’ image for the slide and anything you put in the editor will be overlaid on that image.

The crop position only applies when the image is being cropped/resized by WordPress or the theme. It has no effect when the cropping/scaling is being done by the browser, which is what is happening in this case. For an example of what we’re referring to, resize your browser to different sizes/dimensions and you’ll see how the image scales/crops accordingly, this is simply the browser showing/hiding various parts of the image so that it always fills the screen. The actual image itself has not been changed, only what’s being shown of the image. Hopefully that makes sense.

Up 0 rated Down
Gillian Jan 20, 2014 05:43PM EST
So there is no way to 'fix' what way the image appears? It all depends on what size of browser window it is being viewed on? Oh dear.
Up 0 rated Down
RAWfolio Support Jan 20, 2014 05:54PM EST RAWfolio Agent

Not with the Homepage Slides as they are built so that the ‘Featured Image’ always fills the window. However with the Galleries you can choose how the images are scaled (if at all). So if you want/need to be able to dictate how the images are cropped/scaled in the browser, you’ll need to use the Homepage Gallery template instead of the slides, though you will lose the ability to overlay content on the images.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets3.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete