Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

flux blog

ELBRILLO photography Nov 19, 2013 06:25PM EST

I checked the 'infinite scroll' button for my blogitems, but on the website it only shows 10 items. In the footer the text appears to go to the next page (+ numbers next pages), but clicking on them won't work. Unchecking the infinite scroll in blog settings also doesn't help, visitors just can't see all blog items. Is there a bug or am I doing something wrong? Thanks in advance!

Up -3 rated Down
RAWfolio Support Nov 20, 2013 10:38AM EST RAWfolio Agent

Hello,

What format are you displaying the main blog page posts in? Grid format or Standard Format? The infinite scrolling option in Flux only applies to the Grid format and is ignored if you’re using the standard format. This is primarily for performance reasons, as continuously loading full size blog images to the page, very quickly degrades performance of the site, especially on tablets or mobile devices.

Up 1 rated Down
Jitske Schols Jan 23, 2014 11:21AM EST
Actually I don't mean the infinite scrolling option. I'm using the standard grid. After 10 posts you can open the next blogpost bij clicking this: 1 2 3 … 6 Next. When doing that, it stays on the same blogpage, so doesn't go to the next (check http://elbrillo.nl/?page_id=79)
Up 0 rated Down
RAWfolio Support Jan 23, 2014 11:39AM EST RAWfolio Agent

For pagination to work in WordPress you need to have Permalinks turned on in the WordPress settings. Go into Settings→Permalinks in the WP sidebar and select any format other than ‘Default’ and click Save. The pagination links will then work properly.

Up 2 rated Down
Jitske Schols Jan 23, 2014 01:50PM EST
Thanks. Probably I'm stupid, but if I change the permalinks, no page can be found anymore (except voor de homepage). How could I resolve that? See www.elbrillo.nl
Up -4 rated Down
RAWfolio Support Jan 23, 2014 02:04PM EST RAWfolio Agent

When WordPress is installed, it creates a file named .htaccess in the directory it is installed in. This file contains the rules for the server to allow permalinks to work. If this file has been removed, WordPress does not have the correct permissions to write to it, OR your web host is not recognizing the .htaccess rules, the result is 404 pages like you’re seeing. You’ll need to make sure that file is present in WordPress’ root directory and that WordPress can write to it. Here is the WordPress documentation page regarding Permalinks and how they work as well as how to troubleshoot issues like the one you’re having: http://codex.wordpress.org/Using_Permalinks

Up -2 rated Down
Jitske Schols Jan 23, 2014 02:10PM EST
Thank you for all your quick & usefull help! It works and the pagination as well. You can't see me, but I'm wearing a big smile on my face! Have a nice evening!
Up 0 rated Down
Fit Tech Jul 25, 2015 05:56AM EDT
I have issue in blog appearance i need to show 12 blogpost on blog page instead of 10, how I can do that? Any suggestion?

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets2.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete