Holiday Hours

Our offices will be closed Monday December 24th and Tuesdsay December 25th in observance of the Christmas Holiday. We will reopen Wednesday December 26th @ 10am. All support requests and emails received after close of business on Friday December 21st will be responded to when we return on Wednesday the 26th in the order they were received. We apologize if this causes any inconvenience.

Help & Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Displaying galleries in a post

Andy Ogden Jul 31, 2012 07:09AM EDT

I've created a gallery and set it to use the RAWfolio Default style with the thumbnails set to show in carousel mode.

I've then inserted this gallery into a post, however when I view the post there are no thumbs. There were options when I inserted the gallery into the page to auto-hide, but I didn't enable this.

The page can be seen here: -
http://www.andyogden.co.uk/lincolnshire-lavender/

Up 1 rated Down
RAWfolio Support Jul 31, 2012 08:31AM EDT RAWfolio Agent

The thumbnails are showing for us when taking a look at the post, albeit they are at the bottom of the post. Though this is because you have the height of the gallery set to 1000px. The height setting for galleries is essentially the ‘stage’ area and the thumbnails will always be displayed below this area. Since the blog is set to be responsive it’s shrinking the width to less than the 1500px you have it set to but the height of the stage is maintained. We’re currently revamping the gallery system to make it flow and respond with page widths and heights and will release an update within the next couple of weeks with this improvement but for now you’ll want to set the width and height of your galleries to match the content area you are inserting it into. In this case 900×600 would be appropriate based on the image dimensions and blog dimensions

This question has received the maximum number of answers.

F.A.Q

Got a Pre-Sales question? Take a look at our FAQ page.

support@rawfolio.com
http://assets1.desk.com/
false
rawfoliosites
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete